CFD Online Logo CFD Online URL
Home > Forums > Main CFD Forum

MPI error

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 25, 2002, 02:44
Default MPI error
Posts: n/a
I am doing MPI. I got an error 11. It is 'Invalid Demensioin Argument'. How can I solve it? thanx
  Reply With Quote

Old   July 25, 2002, 20:55
Default Re: MPI error
Wen Long
Posts: n/a
Can you give more info? such as the segment of code in problem?

It might be a variable type error.

  Reply With Quote

Old   July 26, 2002, 06:33
Default thanx, anyway
Posts: n/a
there are more than 10000 lines code. I am using MPI 1.2/ Linux 7.0/ F90/dynamic arrays bounds/MPI_BCAST/MPI_SEND/MPI_RECV

when running, one master with four slaves. master does nothing. there are always one slaves no proc.

thank you one more time.

I found no variable type error. (maybe I should check again).
  Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile problem ivanyao OpenFOAM Running, Solving & CFD 1 October 12, 2012 09:31
c++ libraries and solver compiling vaina74 OpenFOAM Installation 13 February 3, 2012 18:43
OpenFOAM 1.7.1 installation problem on OpenSUSE 11.3 flakid OpenFOAM Installation 16 December 28, 2010 09:48
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 20:08
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 10:54

All times are GMT -4. The time now is 00:01.