CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   Main CFD Forum (http://www.cfd-online.com/Forums/main/)
-   -   IC engine simulation tutorial by FLUENT (http://www.cfd-online.com/Forums/main/63770-ic-engine-simulation-tutorial-fluent.html)

yash April 19, 2009 13:31

IC engine simulation tutorial by FLUENT
 
Hi,

I am a student and very new to FLUENT (it is the only software that my univ. has so cant use anything else) and i m trying to run the ICE cold flow simulation tutorial given by FLUENT. I need to this for my CFD project plz help as I have only two weeks time to complete it.

I read all the threads on this topic but it seem like nobody had this problem. I followed all the steps given but still I am getting error after I apply the initial conditions:

WARNING: Unassigned interface zone detected for interface 21
WARNING: Unassigned interface zone detected for interface 26
Error: Init_Flow: unassigned interface_zones
Error Object: ()

What could be the possible problem is it with the mesh or case set up?
I assigned all the zone as per the tutorial.

It show similar errors after doing the grid check.

Please help me with this.

Thanks,
Yashodeep

hars April 21, 2009 06:05

Quote:

Originally Posted by yash (Post 213432)
Hi,

I am a student and very new to FLUENT (it is the only software that my univ. has so cant use anything else) and i m trying to run the ICE cold flow simulation tutorial given by FLUENT. I need to this for my CFD project plz help as I have only two weeks time to complete it.

I read all the threads on this topic but it seem like nobody had this problem. I followed all the steps given but still I am getting error after I apply the initial conditions:

WARNING: Unassigned interface zone detected for interface 21
WARNING: Unassigned interface zone detected for interface 26
Error: Init_Flow: unassigned interface_zones
Error Object: ()

What could be the possible problem is it with the mesh or case set up?
I assigned all the zone as per the tutorial.

It show similar errors after doing the grid check.

Please help me with this.

Thanks,
Yashodeep

I think your interface zone is unassigned. Maybe you miss one step in that tutorial. What tutorial do you mean?


All times are GMT -4. The time now is 04:18.