CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Main CFD Forum

KIVA: rpm = 0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 31, 2005, 19:23
Default KIVA: rpm = 0
  #1
Sasidhar
Guest
 
Posts: n/a
Hello Everybody, I have a problem in KIVA. When I set rpm equal to zero and try to use it for non - engine applications the code doesnt run at all. It starts with the first iteration and remains like that forever when I use the windows based fortran. When I use the linux based fortran it give me message stating that:

big iteration limit exceeded at t= 1.50000E-06 cycle 1 crank=-190.00 deg atdc

Can anyone tell me what the problem is?

Thanks in advance.

Sasidhar
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extend Project 1.6-ext Binary Release for Mac OS X hjasak OpenFOAM Announcements from Other Sources 26 November 5, 2013 17:50
Correction of KIVA ITAPE hama Main CFD Forum 1 December 2, 2011 14:47
OpenFoam 1.6-ext - RPM build errors preibie OpenFOAM 12 September 8, 2011 03:12
correction of KIVA Itape hama Main CFD Forum 0 May 2, 2006 03:41
PDF - conserved scalar approach in KIVA vega Main CFD Forum 0 July 5, 2005 02:49


All times are GMT -4. The time now is 00:57.