CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > NUMECA

problem with launch fitting

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   April 22, 2012, 08:23
Default problem with launch fitting
  #1
New Member
 
sajad
Join Date: Aug 2010
Posts: 17
Rep Power: 7
sajad is on a distinguished road
Hello
I am trying to fit a parametric model to my geometry using Fine/Design3d
I import my target geometry and launch initialization successfully , but when i launch fitting process it just opens a new window(Fine task manager) and doesn't do anything else!
the messages in the Fine task manager (white window) are :
" start-status-ok"
"Reconnected to other fine session"

and the messages in other window (black window) are :
" C:\Numeca-software\...\mkdir.exe can not make directory 'C:\..my working directory ' :File exists "
"itf-create-task-for-current-design3d..... starting"
"name=C:\...my working directory "

could any one tell me why it doesn't do anything? (and even doesn't say what's the problem!)
(i have tried changing my working directory bu it didn't help)

thanks
sajad is offline   Reply With Quote

Old   April 24, 2012, 04:30
Default
  #2
New Member
 
sajad
Join Date: Aug 2010
Posts: 17
Rep Power: 7
sajad is on a distinguished road
Quote:
Originally Posted by sajad View Post
Hello
I am trying to fit a parametric model to my geometry using Fine/Design3d
I import my target geometry and launch initialization successfully , but when i launch fitting process it just opens a new window(Fine task manager) and doesn't do anything else!
the messages in the Fine task manager (white window) are :
" start-status-ok"
"Reconnected to other fine session"

and the messages in other window (black window) are :
" C:\Numeca-software\...\mkdir.exe can not make directory 'C:\..my working directory ' :File exists "
"itf-create-task-for-current-design3d..... starting"
"name=C:\...my working directory "

could any one tell me why it doesn't do anything? (and even doesn't say what's the problem!)
(i have tried changing my working directory bu it didn't help)

thanks

I just reinstalled the software and the problem was resolved
sajad is offline   Reply With Quote

Reply

Tags
fine design 3d, fitting process, numeca

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with interFoam; Wave/wiggle alpha1 behavior JonW OpenFOAM 3 February 23, 2013 21:41
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 04:43
Gambit - meshing over airfoil wrapping (?) problem JFDC FLUENT 1 July 11, 2011 05:59
natural convection problem for a CHT problem Se-Hee CFX 2 June 10, 2007 06:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13


All times are GMT -4. The time now is 07:04.