CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > NUMECA

Problem with Secreening

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 28, 2012, 06:54
Default Problem with Secreening
  #1
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Hello,

I'm new in Numeca world and I hope somenone could help me
I have a problem launching Autoblade CFD-Screening. When I start the process (geometry made in autoblade, mesh ni AG5), the Fine Task Manager Shows:

Launching IGG/Autogrid Attempt number 1 over 100
IGG/Autogrid STARTED
IGG/Autogrid FINISHED
Launching EuranusTurbo Attempt number 1 over 100
EuranusTurbo STARTED


But it does nothing... I've looking the windows task manager and in autogrid process it works (it uses a core and about 400Mb memory), but the process in euranus (suposed nitask... in windows task manager) works at less than a half than autogrid, and only 8 Mb... Furthermore I see no action in any Module...
The same occurs when I launch Fine Turbo model...

I use Windows 7 64bits...
Any help would be very welcome....
Thank you!!
DonQuijote is offline   Reply With Quote

Old   September 29, 2012, 05:21
Default
  #2
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
Is this an optimization process?
Are you about to run an optimization?
Hamidzoka is offline   Reply With Quote

Old   October 1, 2012, 02:12
Default
  #3
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Hi Hamid,
Thank you for your reply. Yes, I want to run an optimization process. So I wanted to follow the steps cited in this post:
Blade Optimization
Is there anything I'm doing wrong?
I don't know what to do to solve this problem, so I would be very gratefully to have an advise...
Thank you!
DonQuijote is offline   Reply With Quote

Old   October 1, 2012, 03:51
Default
  #4
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
Dear DonQuijote;
when "EuranusTurbo STARTED" is shown on Eranus window, it means that your flow domin is being solved.
no other command will appear till the convergence criteria is met.
in case you wish to check your solver, use the 'Monitor' which is included in your numeca package.
simply open it and introduce your *.run file. It will let you track the convergence, residuals, mass flow rate, etc.

does it help?

regards
Hamidzoka is offline   Reply With Quote

Old   October 1, 2012, 04:29
Default
  #5
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Dear Hamid,

Thanks again for your reply. I've tried what you see, but when I open the monitor (with 'euranus started'), the monitor requests a .res (residual) file, which I don't have in any folder. If I try to introduce the .run file, in the ms-dos monitor window apperears unknown module project_type, and no action is taken in the monitor...

Furthermore, when I try to launch the Fine Turbo solver the same problem happens. There is no iterations in Convergence History, and in Task Manager the last two sentences are
start_status_ok
RECONNECTED_TO_OTHER_FINE_SESSION


I really don't know where can be the problem...
Thank you for your help!!

Last edited by DonQuijote; October 1, 2012 at 06:05. Reason: Furthermore...
DonQuijote is offline   Reply With Quote

Old   October 1, 2012, 06:43
Default
  #6
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
Dear DonQuijote;
Forget about Fine/Turbo. No data is accessible through the Fine/Turbo when you are running Design3d.
Follow the steps in the below to track the residuals:
-click on "add" in Monitor
-Suppose your Design3D project folder's name is "A".
-open it
-two folders exist namely "A_computation-1" and "A_Design-1"
-click on "A_Design-1" folder.
-click on "_trk" folder.
-click on "_flow" folder.
-click on "computation_1" folder
-select the *.res file
this will let you track what is going on with your solver.

i wish it helps

regards
Hamidzoka is offline   Reply With Quote

Old   October 1, 2012, 07:21
Default
  #7
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Dear Hamid,

I searched this file before and it wasn't in any folder. In the folder you mention only appears a computation1.run and job_euranus.

There is a similar problem in this post:
problem with launch fitting
What do you think?

I will try to reinstall the software if I'm not illuminated...

Than you again Hamid
DonQuijote is offline   Reply With Quote

Old   October 1, 2012, 08:44
Default
  #8
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
Dear DonQuijote;
another important thing regarding Design3D is that do not use complicated addresses for your work folder. use simple adresses such as f:/
Design3D may have difficulties with complicated adresses.
try placing your work folders in root of your hard drive.

regards
Hamidzoka is offline   Reply With Quote

Old   October 1, 2012, 09:35
Default
  #9
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
I've tried it but the result is the same...
I'm getting mad...

ok, I will explain my process for if I'm missing any step:

1-create my geometry and export in .geomturbo file extension
2- Open autogrid and make a new project with the geomturbo file created in 1. Save the case
3- Make a new project in Screening mode. Here I use the file .trb created in step 2 (Computation management switch to 3D associated computation)
4- Set up flow conditions
5- Solve (start euranus)

Are this steps right, or am I missing anything?

Thank you for your help!

Last edited by DonQuijote; October 1, 2012 at 11:05. Reason: process explain
DonQuijote is offline   Reply With Quote

Old   October 2, 2012, 03:31
Default
  #10
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
A couple of things come to my mind regarding your case.
1- you need to make a parametric model for your blade (with *.par extension) through a fitting process in Design3D prior to CFD-Screening. Then you need to introduce this *.par file to your case in CFD-Screening mode.
2- when you select the "3D associated computation" you need to go back to Fine/Turbo module and assign you mesh file as well as boundary conditions.

In general I must say that:
- If you are new to NUMECA it is rather difficult to start with Design3D module. You had better to start with Autogrid and Fine/Turbo and run some CFD cases and then switch to more complicated processes like optimization.

- You also need to find experiences in "autoblade fitting process" which is very crucial in optimization processes. through this step you will find parametric models of your blade geometries.

- Another tip is to study NEMCA documentations carefully. you should develop a basic understanding of the method that NUMECA applies to optimize the geometries, namely: algorthms, database generations, etc.

Regards
Hamidzoka is offline   Reply With Quote

Old   October 2, 2012, 04:18
Default
  #11
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Thank you for your advice.

The two steps you mention are ok, so here, unfortunately, is not the problem. In other way, I have tried to run a simulation in fine/turbo (made a new project without optimization), and the problem persists.

Searching possible reasons for this problem I found that, when I open the host definition in task manager module, the host architecture states that it is a WIN32, but my computer is a WIN64 based. I don't know if it is normal, or how to change it...

Thank you for your help!!
DonQuijote is offline   Reply With Quote

Old   October 2, 2012, 07:42
Default
  #12
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 162
Rep Power: 8
Hamidzoka is on a distinguished road
the Win32 is not the issue.
32-bit programs are executed in 64-bit systems quite normally.
all you need is to generate a mesh, open a new project in Fine/Turo, link the generated mesh to the new project, defining boundary and initial conditions and simply running it.
if you control the running from the task manager, try running it through the Fine/Turbo page itself.
nothing else come to my mind regarding your case.

regards
Hamidzoka is offline   Reply With Quote

Old   October 15, 2012, 03:23
Default
  #13
Member
 
Join Date: Jun 2012
Posts: 32
Rep Power: 5
DonQuijote is on a distinguished road
Problem solved.

The problem, as other posts says, is an installation problem, in my case regarding my windows 7 version. I solved the problem reinstalling the sotware in a windowsXP computer.
Special thanks to Hamid, who helped me to find the problem.

Best regards
DonQuijote is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 04:43
Gambit - meshing over airfoil wrapping (?) problem JFDC FLUENT 1 July 11, 2011 05:59
natural convection problem for a CHT problem Se-Hee CFX 2 June 10, 2007 06:29
Adiabatic and Rotating wall (Convection problem) ParodDav CFX 5 April 29, 2007 19:13
Is this problem well posed? Thomas P. Abraham Main CFD Forum 5 September 8, 1999 14:52


All times are GMT -4. The time now is 08:58.