CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > NUMECA

"spanwise line broken ?"

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 26, 2009, 05:10
Default "spanwise line broken ?"
  #1
New Member
 
liangli
Join Date: Jun 2009
Posts: 1
Rep Power: 0
liang is on a distinguished road
Hi to all!

FINE shows me like that :

"
Non matching connection # 1 Fluid type # 1
Non matching connection # 1 - Grid level 1
! SPANWISE LINE BROKEN

"
what does it mean? Dose it mean there's something wrong with tht "Rotor/stator " configuration?

Best regards! Thank you !

liang

Last edited by liang; June 26, 2009 at 05:53.
liang is offline   Reply With Quote

Old   March 13, 2010, 02:06
Default
  #2
Senior Member
 
Hamid Zoka
Join Date: Nov 2009
Posts: 164
Rep Power: 8
Hamidzoka is on a distinguished road
Dear liang;
please check the followings:
-the right definition of adjacent inlet and out faces of rotor and stator
-the right definition of downstream and upstream faces
-the rigth definition of patch number for both faces
-in case you use "frozen rotor" or other unsteady approaches for rotor/stator interactions(except domain scaling method) verify that rotor and stator have the same periodicity.

in case you have completely perfomed the above commands and you still encounter with this error, please checkout your geometry definition.
does this help?
Hamidzoka is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Gmsh nishant_hull Open Source Meshers: Gmsh, Netgen, CGNS, ... 23 August 5, 2015 02:09
OpenFOAM15 installables are incomplete problem with paraFoam tryingof OpenFOAM Bugs 17 December 7, 2008 05:41
Regarding FoamX running Kindly help out hariya03 OpenFOAM Pre-Processing 0 April 18, 2008 04:26
Axisymmetrical mesh Rasmus Gjesing (Gjesing) OpenFOAM Native Meshers: blockMesh 10 April 2, 2007 14:00
error while compiling the USER Sub routine CFD user CFX 3 November 25, 2002 16:16


All times are GMT -4. The time now is 00:46.