CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Bugs

Recursive wmake all doesnbt find Allwmake

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   April 18, 2007, 07:21
Default Description: wmake stops with
Hannes Kröger
Join Date: Mar 2009
Location: Rostock, Germany
Posts: 95
Rep Power: 9
hannes is on a distinguished road
wmake stops with a message saying that "Allwmake" was not found.
This problem occured on a machine, where the current directory "." was not in the search path $PATH. In the "wmake" script in line 162 this seems to be presumed. Line 162 should be changed from:


Source file:


Fedora Core 6, x86_64


hannes is offline   Reply With Quote

Old   April 18, 2007, 08:15
Default Thanks, I will include this ch
Senior Member
Join Date: Mar 2009
Posts: 854
Rep Power: 13
henry is on a distinguished road
Thanks, I will include this change in the next release.

henry is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
BlockMesh following fluentMeshToFoam doesnbt find blockMeshDict gmcgregor OpenFOAM Native Meshers: blockMesh 3 November 13, 2008 02:05
Allwmake without old ParaView kar OpenFOAM Paraview & paraFoam 3 May 20, 2008 12:43
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30
Errors in allwmake kumar2 OpenFOAM Installation 10 April 3, 2006 08:15
Recursive Addititonal Variable stex CFX 4 August 15, 2005 08:41

All times are GMT -4. The time now is 11:22.