CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Bugs

Bug in mesh tools: cellSet, refineMesh, ...?

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 10, 2009, 12:46
Default Bug in mesh tools: cellSet, refineMesh, ...?
New Member
Axel Mohr
Join Date: Mar 2009
Location: Kiel, Schleswig-Holstein, Germany
Posts: 24
Rep Power: 8
alexm is on a distinguished road
Hi Together,
I have problems with some meshing tools and the the time steps, they are acting on.
In the older versions of OpenFoam, cellSet and refineMesh acts on the latest, newest time, now it seems to me, that these tools always uses time=0 (constant/polyMesh) and the result is written to time=1 ... there are no time arguments, to have influence on this behaviour ...

thanks for listening to my problems ...

Greetings, Axel
alexm is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dynamic Mesh Problem. Tom Clark FLUENT 9 July 7, 2010 07:56
Parallel Moving Mesh Bug for Multi-patch Case albcem OpenFOAM 0 May 21, 2009 00:23
Mesh Refinement JY CD-adapco 7 September 19, 2002 13:37
Mesh Mignard FLUENT 2 March 22, 2000 06:12
unstructured vs. structured grids Frank Muldoon Main CFD Forum 1 January 5, 1999 11:09

All times are GMT -4. The time now is 07:14.