CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Bugs

Possible bug in stressComponents.C

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   August 12, 2009, 04:09
Default Possible bug in stressComponents.C
Flavio Galeazzo
Join Date: Mar 2009
Location: Karlsruhe, Germany
Posts: 30
Rep Power: 8
flavio_galeazzo is on a distinguished road

I found a possible bug in the post processing tool stressComponents.C

Where is sigma.component(tensor::@@) should be sigma.component(symmTensor::@@). In the current state it compiles, but the components are written in an incorrect order.


flavio_galeazzo is offline   Reply With Quote

Old   August 13, 2009, 03:05
Senior Member
Hrvoje Jasak
Join Date: Mar 2009
Location: London, England
Posts: 1,768
Rep Power: 21
hjasak will become famous soon enough
Fixed over here, thank you for spotting it.

Hrvoje Jasak
Providing commercial FOAM/OpenFOAM and CFD Consulting:
hjasak is offline   Reply With Quote

Old   August 13, 2009, 07:15
Super Moderator
Mattijs Janssens
Join Date: Mar 2009
Posts: 1,416
Rep Power: 16
mattijs is on a distinguished road
Thanks, pushed to 1.6.x.
mattijs is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
bug in Rcomponents utility cedric_duprat OpenFOAM Bugs 1 May 7, 2009 02:56
Bug in twoPhaseEulerFoam wallfunctions alberto OpenFOAM Bugs 1 February 9, 2007 15:15
Bug reports Mattijs Janssens (Mattijs) OpenFOAM 0 January 10, 2005 11:05
Win XP hot fix bug!!! Emilio CD-adapco 1 March 27, 2003 13:06
Forum y2k Bug Jonas Larsson Main CFD Forum 1 January 5, 2000 11:22

All times are GMT -4. The time now is 14:23.