CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Bugs (http://www.cfd-online.com/Forums/openfoam-bugs/)
-   -   Peoblem with paraview on ubuntu 9.10 machine (http://www.cfd-online.com/Forums/openfoam-bugs/71341-peoblem-paraview-ubuntu-9-10-machine.html)

nabeels December 26, 2009 16:15

Peoblem with paraview on ubuntu 9.10 machine
 
Hello Foamers
I have installed openFOAM 1.6 on a ubuntu 9.10 machine with no compilation problems. When the cavity problem was run, I was able to see the progress of the solution till it ended successfully.
Unfortunately, when I came to view the results, nothing appeared in paraview when parafoam was executed. I was able to see the meshed domain (before calling the solver icofoam) but not the results. The version of Qt and paraview used are 4.5.2 and 3.6.1, respectively. I used vtk files to load them into paraview and they failed due the following error:

ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x39c02e0): Error parsing XML in stream at line 1, column 1, byte index 1: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml
ERROR: In /home/dm2/henry/OpenFOAM/ThirdParty-1.6/paraview-3.6.1/VTK/IO/vtkXMLParser.cxx, line 484
vtkPVXMLParser (0x2f5cc40): Error parsing XML in stream at line 1, column 0, byte index 0: not well-formed (invalid token)


Root does not exist. Either state file could not be opened or it does not contain valid xml

Any idea how to solve this problem with paraview?:confused:
What would be an alternative solution to see the results?
PS. I'm a beginner Linux and OpenFOAM user!


All times are GMT -4. The time now is 17:57.