CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM Bugs

paraFoam trouble

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 21, 2010, 09:10
Default paraFoam trouble [solved]
  #1
New Member
 
Join Date: Apr 2010
Posts: 4
Rep Power: 6
jofry is on a distinguished road
paraview: symbol lookup error: /opt/paraviewopenfoam380/lib/paraview-3.8/libpqWidgets.so: undefined symbol: _ZNK16QAbstractSpinBox16inputMethodQueryEN2Qt16Inp utMethodQueryE

any ideas?? thanks..

Last edited by jofry; July 26, 2010 at 10:40. Reason: Solved
jofry is offline   Reply With Quote

Old   July 26, 2010, 10:43
Default
  #2
New Member
 
Join Date: Apr 2010
Posts: 4
Rep Power: 6
jofry is on a distinguished road
I had 1.6.x compiled in my $HOME directory with the installOF script. Somehow that was in the way, even I deleted the old entry in the .bashrc...
I added a new user and it worked.
jofry is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
same old trouble with paraFoam vaina74 OpenFOAM Bugs 5 June 25, 2011 14:08
same old trouble with paraFoam vaina74 OpenFOAM Installation 0 July 20, 2010 09:50
pointVectorField in ParaFoam s_braendli OpenFOAM Paraview & paraFoam 0 April 22, 2010 09:36
Parafoam basic questions qtian OpenFOAM Paraview & paraFoam 0 July 20, 2007 12:52
ParaFoam OF 14 decomposed cases philippose OpenFOAM Paraview & paraFoam 4 April 18, 2007 06:17


All times are GMT -4. The time now is 07:09.