CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM Bugs

Problem to run the OpenFoam in ubuntu

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   August 29, 2011, 16:57
Unhappy Problem to run the OpenFoam in ubuntu
  #1
New Member
 
Join Date: Aug 2011
Posts: 1
Rep Power: 0
MT86 is on a distinguished road
I have installed the OpenFoam 1.7.1 in the Linux-ubuntu 11.04 but when type the OpenFoam commands in terminal and press Enter, Message "command not found" appears.

For example go to directory

“cd tutorials/incompressible/icoFoam/cavity$”

and Enter “blockMesh” ,Message "command not found" appears.

Last edited by MT86; August 29, 2011 at 18:40.
MT86 is offline   Reply With Quote

Old   August 30, 2011, 03:46
Default
  #2
Member
 
Michael Wild
Join Date: Mar 2009
Location: Bern, Switzerland
Posts: 79
Rep Power: 7
mwild is on a distinguished road
Did you follow the User Configuration instructions? More specifically, is there a line
Code:
source /opt/openfoam201/etc/bashrc
in your ~/.bashrc file?
mwild is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CAD -> gMsh -> enGrid -> OpenFOAM Problem AlGates OpenFOAM 7 August 6, 2010 13:46
Problem with paraview/parafoam in OpenFoam 1.6 titio OpenFOAM Paraview & paraFoam 0 February 5, 2010 13:19
Problem installing OpenFOAM 1.5 installation on RHEL 4. vwsj84 OpenFOAM Installation 4 April 23, 2009 05:48
Can I use OpenFOAM to solve unsteady diffusion problem yongshenglian OpenFOAM Running, Solving & CFD 1 September 17, 2008 13:03
How to run OpenFOAM on multiple licensed hosts maritozzo OpenFOAM Installation 1 September 29, 2005 14:13


All times are GMT -4. The time now is 23:56.