CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation on Windows, Mac and other Unsupported Platforms (http://www.cfd-online.com/Forums/openfoam-installation-windows-mac/)
-   -   how to run foam-extend-3.0 on MacOSX (http://www.cfd-online.com/Forums/openfoam-installation-windows-mac/128599-how-run-foam-extend-3-0-macosx.html)

oga_shin January 16, 2014 11:21

how to run foam-extend-3.0 on MacOSX
 
I couldn't run foam-extend-3.0 on MacOSX.

What I did is
1) Unpack and mount the image by clicking on the file:
"foam-extend-3.0.sparseimage.zip"
3) cd foam
4) ln -s /Volumes/foam-extend-3.0 .
5) . foam-extend-3.0/etc/basic
6)run some tutorials
the error message was "Segmentation fault: 11"

MacOSX version is 10.7.5

Does someone have succeeded to run it on mac ?

AlexC January 16, 2014 12:25

From this site: http://wikki.gridcore.se/foam-extend/download#sparse
Quote:

SPARSE IMAGE INSTALLATION FOR APPLE

mkdir foam
cd foam
ln -s /Volumes/foam-extend-3.0 .
. foam-extend-3.0/etc/bashrc And you are ready to start.
Hope that helps!

oga_shin January 17, 2014 11:11

Hi Alex!

Thank you for your reply.
I think I did same process with the link you told me.
But I couldn't succeed.

shinya


All times are GMT -4. The time now is 10:00.