CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation on Windows, Mac and other Unsupported Platforms

openFoam2.3 for Windows from Creative Fields

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 24, 2015, 10:04
Default openFoam2.3 for Windows from Creative Fields
  #1
New Member
 
Ron Burnett
Join Date: Feb 2013
Posts: 28
Rep Power: 4
rnburne is on a distinguished road
I'm using this version to help with overclocking a new machine, the software provided with the Asus mother board is written only for Windows. The process is working nicely except one intermittent glitch: the case will sometimes fail to start and returns an error message (attached). An identical case file runs fine on the same machine under Ubuntu12.04/OF2.3 or Ubuntu14.04/OF2.4.
Can anyone make sense if this?
Attached Files
File Type: doc error_msg.doc (22.0 KB, 13 views)
rnburne is offline   Reply With Quote

Old   September 25, 2015, 06:15
Default
  #2
Senior Member
 
Paulo Vatavuk
Join Date: Mar 2009
Location: Campinas, Brasil
Posts: 122
Rep Power: 8
vatavuk is on a distinguished road
Hi Ron,
Apparently there is some problem in the MPI library. Have you inquired Creative Fields about this problem?
Best regards,
Paulo
vatavuk is offline   Reply With Quote

Old   December 9, 2015, 04:32
Default
  #3
Member
 
Franjo Juretic
Join Date: Aug 2011
Location: Velika Gorica, Croatia
Posts: 99
Rep Power: 8
franjo_j is on a distinguished road
Send a message via Skype™ to franjo_j
Hello,

Quote:
Originally Posted by rnburne View Post
I'm using this version to help with overclocking a new machine, the software provided with the Asus mother board is written only for Windows. The process is working nicely except one intermittent glitch: the case will sometimes fail to start and returns an error message (attached). An identical case file runs fine on the same machine under Ubuntu12.04/OF2.3 or Ubuntu14.04/OF2.4.
Can anyone make sense if this?
It definitely is a problem with OpenMPI. What happens if you run mpirun without any other arguments? What version of Windows are you using?

Do you have the Visual Studio 10 runtime installed on your machine? You can download it from here: https://www.microsoft.com/en-us/down....aspx?id=14632

Alternatively, you may also try recompiling openmpi yourself.
__________________
Principal Developer of cfMesh
www.cfmesh.com
Social media: LinkedIn, Twitter, YouTube, Google+, Facebook, Pinterest
franjo_j is offline   Reply With Quote

Old   December 9, 2015, 07:52
Default
  #4
New Member
 
Ron Burnett
Join Date: Feb 2013
Posts: 28
Rep Power: 4
rnburne is on a distinguished road
In spite of the problem, the overclocking exercise was completed and
Windows 7 was removed. And yes, Visual Studio 10 had been installed.
rnburne is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Creative Fields releases cfSuite 1.0 and cfMesh 1.0 franjo_j OpenFOAM Announcements from Other Sources 24 December 9, 2015 11:01
Creative Fields, Ltd. announces a new release of cfMesh and cfSuite franjo_j OpenFOAM Announcements from Other Sources 4 June 19, 2015 05:59
a reconstructPar issue immortality OpenFOAM Post-Processing 8 June 16, 2013 11:25
an odd(at least for me!) reconstructPar error on a field immortality OpenFOAM Running, Solving & CFD 3 June 3, 2013 22:36
PostChannel maka OpenFOAM Post-Processing 5 July 22, 2009 09:15


All times are GMT -4. The time now is 09:50.