CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   Error while executing paraFoam (

maheshraj June 27, 2012 02:17

Error while executing paraFoam
Hello all :),

I have installed the openFOAM version 1.6 (using binaries) on ubuntu 11.1. I am able to execute the openFOAM successfully. But I am getting the following error while executing the paraFoam.

"/home/mahesh/OpenFOAM/ThirdParty-1.6/Paraview-3.6.1/platforms/linuxGcc/bin/paraview-real: error while loading shared libraries: cannot open shared object file: No such file or directory"

I dont have internet facility to download any updates, so could anyone tell me how to get rid of this error and run paraFoam succecssfully.

Thanks & Regards,

wyldckat June 27, 2012 15:30

Greetings MaheshRaj,

You can try using a more recent pre-built version of ParaView, which if I remember correctly, bring their own build of Qt. Here are a couple of blog posts I wrote several months ago for other OpenFOAM versions:
You might need to manually download the files mentioned in either one of them. Whenever wget is mentioned, means that the link next to it is what you have to download manually.
You can also skip to one of the latest ParaView 3.12.0 or 3.14.1 versions...

Best regards,

All times are GMT -4. The time now is 14:14.