CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   suitable version for SLES11 SP2 (

eshraghi November 21, 2012 18:05

suitable version for SLES11 SP2
who knows that what is the suitable version of openfoam for sles11 sp2?
that i do not need to update the c compiler?
it seems the suse page of openfoam shows the opensuse version like this:
sudo rpm -i
sudo rpm -i
sudo rpm -i
for example 12.1 or 11.4
someone knows what version of openfoam is compatible with original libraries of sles 11 sp2?
thank you

All times are GMT -4. The time now is 05:03.