CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

suitable version for SLES11 SP2

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   November 21, 2012, 18:05
Default suitable version for SLES11 SP2
New Member
Join Date: Oct 2010
Posts: 9
Rep Power: 7
eshraghi is on a distinguished road
who knows that what is the suitable version of openfoam for sles11 sp2?
that i do not need to update the c compiler?
it seems the suse page of openfoam shows the opensuse version like this:
sudo rpm -i
sudo rpm -i
sudo rpm -i
for example 12.1 or 11.4
someone knows what version of openfoam is compatible with original libraries of sles 11 sp2?
thank you
eshraghi is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
error message cuteapathy CFX 14 March 20, 2012 07:45
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
bubbleFoam validation case balkrishna OpenFOAM Running, Solving & CFD 24 August 30, 2010 04:37
Problem with paraFoam on a linux-64 bit bunni OpenFOAM Paraview & paraFoam 4 April 14, 2010 20:55
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41

All times are GMT -4. The time now is 20:39.