CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   I'm having following error while reinstalling Paraview........need help (http://www.cfd-online.com/Forums/openfoam-installation/112339-im-having-following-error-while-reinstalling-paraview-need-help.html)

phani45 January 26, 2013 10:20

I'm having following error while reinstalling Paraview........need help
 
phanindra@phanindra-OptiPlex-790:~/OpenFOAM$ sudo apt-get install paraviewopenfoam3120
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
linux-headers-3.5.0-17 linux-headers-3.5.0-17-generic
Use 'apt-get autoremove' to remove them.
The following NEW packages will be installed:
paraviewopenfoam3120
0 upgraded, 1 newly installed, 0 to remove and 22 not upgraded.
Need to get 0 B/44.5 MB of archives.
After this operation, 154 MB of additional disk space will be used.
WARNING: The following packages cannot be authenticated!
paraviewopenfoam3120
Install these packages without verification [y/N]? y
Selecting previously unselected package paraviewopenfoam3120.
(Reading database ... 210027 files and directories currently installed.)
Unpacking paraviewopenfoam3120 (from .../paraviewopenfoam3120_0-1_i386.deb) ...
Setting up paraviewopenfoam3120 (0-1) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
phanindra@phanindra-OptiPlex-790:~/OpenFOAM$

wyldckat January 26, 2013 16:26

Greetings Phanindra and welcome to the forum!

I'm guessing you are using Ubuntu 12.10 32bit.
Are you trying to reinstall OpenFOAM/ParaView from Deb packages because you upgraded Ubuntu?
If this is the case, try following the instructions provided here: http://openfoamwiki.net/index.php/In...u#Ubuntu_12.10

Best regards,
Bruno


All times are GMT -4. The time now is 15:59.