CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   How to compile OF 2.20 or 2.10 when GCC cannot be update (http://www.cfd-online.com/Forums/openfoam-installation/118152-how-compile-2-20-2-10-when-gcc-cannot-update.html)

y_jiang May 21, 2013 21:11

How to compile OF 2.20 or 2.10 when GCC cannot be update
 
Hi everyone,

I'm going to compile OF on our cluster. However the gcc version is old. I cannot update gcc directly on the cluster. Does anyone know how to compile OF 2.1.0 or 2.2.0 in my home dir in this situation?

Thank you very much:)
Y J

wyldckat May 22, 2013 18:57

Greetings Y J,

Here's an example: http://openfoamwiki.net/index.php/In...HEL#CentOS_6.4

Best regards,
Bruno

y_jiang May 27, 2013 19:20

Bruno,

Thanks for your reply, the problem was solved.

Y J


All times are GMT -4. The time now is 10:47.