CFD Online Discussion Forums

CFD Online Discussion Forums (
-   OpenFOAM Installation (
-   -   Problems installing OpenFOAM 1.6-ext on Ubuntu 12.04 (

arashfluid July 16, 2013 01:37

Problems installing OpenFOAM 1.6-ext on Ubuntu 12.04
i tried to install OF-1.6-ext on Ubuntu 12.04.
after typing ./Allwmake and after more than 5 hours this message is appeared:
make[1]: Target `application' not remade because of errors.
what is the problem?

wyldckat July 16, 2013 17:09

Greetings Arash,

Please try following these instructions: - namely the section for Ubuntu 12.04.

If you still have problems, follow the instructions as given in step #10 and attach the "make.log.tar.gz" file to your next post.

Best regards,

arashfluid July 17, 2013 06:42

1 Attachment(s)
Hi Bruno,
Thanks for your help.
I've followed this site:

wyldckat July 21, 2013 06:36

Hi Arash,

:eek: the error you got was this one:

g++: internal compiler error: Killed (program cc1plus)
Please submit a full bug report,
with preprocessed source if appropriate.
See <file:///usr/share/doc/gcc-4.6/README.Bugs> for instructions.
make[2]: *** [Make/linux64Gcc46DPOpt/decomposePar.o] Error 4

I've gotten these kinds of errors in the past:
  • Once was because one of the memory modules was damaged and I had to remove it.
  • Other times it was due to the kernel having problems dealing with Adobe Flash, VLC and/or with virtual machines... after I upgraded to Ubuntu 12.04, I no longer had problems.
Either way, you can try running Allwmake once again. It should be able to compile/build the things that have not yet been able to compile/build and hopefully this time it will build decomposePar without any problems.

Best regards,

All times are GMT -4. The time now is 11:06.