CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   openFoam222 (http://www.cfd-online.com/Forums/openfoam-installation/125426-openfoam222.html)

samir October 25, 2013 05:34

openFoam222
 
Bonjour tout le monde, j'ai pas réussi d'installer openFoam222. J'inscris ci-dessous le message obtenus:
samir@ubuntu:~$ sudo apt-get install openfoam222
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet openfoam222
Quelqu'un peut m'aidez s'il vous plaît.
Merci d'avance.

wyldckat October 26, 2013 04:31

Greetings samir and welcome to the forum!

Please write in English, as explained in the forum rules, namely #10: http://www.cfd-online.com/Forums/misc.php?do=showrules

As for your question, please follow these installation instructions: http://www.openfoam.org/download/ubuntu.php

Best regards,
Bruno

samir October 26, 2013 07:04

Hello everyone, I have not been able to install openFoam222. I list below the message obtained:
samir@ubuntu:~$ sudo apt-get install openfoam222
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet openfoam222
Can anyone help me please.
Thank you.

wyldckat October 26, 2013 07:19

Hi samir,

What command did you run before that one?
Did you run?
Code:

sudo apt-get update
And before that one, did you run this one?
Code:

VERS=$(lsb_release -cs)     
sudo sh -c "echo deb http://www.openfoam.org/download/ubuntu $VERS main > /etc/apt/sources.list.d/openfoam.list"

If you run this command:
Code:

echo $VERS
What does it show?

Best regards,
Bruno

Cephise November 13, 2013 14:46

Hi,

I have same problem.

VERS=lucid

The file /etc/apt/sources.list.d/openfoam.list have one line with :

deb http://www.openfoam.org/download/ubuntu lucid main

Thanks for your help,

wyldckat November 15, 2013 03:12

Greetings Cephise,

The deb packages of OpenFOAM 2.2.2 for Ubuntu do not support Lucid (10.04). You'll have to build from source code, as explained here: http://openfoamwiki.net/index.php/In...u#Ubuntu_10.04

Best regards,
Bruno


All times are GMT -4. The time now is 09:43.