CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

E: Unable to locate package openfoam30

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 30, 2015, 08:07
Default E: Unable to locate package openfoam30
  #1
Member
 
Zacarias Carral
Join Date: Sep 2012
Posts: 31
Rep Power: 5
zcarral is on a distinguished road
Dear everybody,

When trying to install the new version sudo apt-get install openfoam30
I obtain this error:

E: Unable to locate package openfoam30
zcarral is offline   Reply With Quote

Old   December 30, 2015, 08:17
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 9,531
Blog Entries: 39
Rep Power: 97
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Quick questions:
  1. Which Ubuntu version do you have?
  2. Did you run the following command before that one?
    Code:
    sudo apt-get update
For reference: http://www.openfoam.org/download/ubuntu.php
__________________
wyldckat is offline   Reply With Quote

Old   December 31, 2015, 03:45
Default
  #3
Member
 
Zacarias Carral
Join Date: Sep 2012
Posts: 31
Rep Power: 5
zcarral is on a distinguished road
I have Ubuntu 12.04 64 bits. Yes, I have run sudo apt-get update
zcarral is offline   Reply With Quote

Old   December 31, 2015, 06:07
Default
  #4
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 9,531
Blog Entries: 39
Rep Power: 97
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Quick answer: Quoting from the website:
Quote:
Originally Posted by http://www.openfoam.org/download/ubuntu.php
Version 3.0.1, released 15/12/15

Ubuntu Versions

OpenFOAM and Paraview are currently available for the following versions of Ubuntu:
  • 14.04 LTS, codename trusty
  • 15.10, codename wily
They might provide a Deb package for 12.04 if support for it is sponsored.

Otherwise, you can follow the detailed installation instructions provided here: http://openfoamwiki.net/index.php/In...u#Ubuntu_12.04
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prolem installing OpenFOAM Ver 2.3.0 source in Ubuntu 13.1.0 on VMware zandi OpenFOAM Installation 5 March 31, 2014 03:57
Install OF 1.6.ext on Arch based distribution miro2000 OpenFOAM Installation 4 October 9, 2013 14:39
OF 1.6 ext on Ubuntu 12.10 (64 bit) compilation errors dreamilam OpenFOAM Installation 7 April 21, 2013 05:43
Problem? with Installation of OpenFOAM 2.1.0 on to Ubuntu 10.4.4 VirtualBox Stubby OpenFOAM Installation 8 March 5, 2012 16:12
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30


All times are GMT -4. The time now is 22:03.