CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Wmake C and KDevelop for a Foam project

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 30, 2009, 00:23
Default
  #21
Member
 
xianghong wu
Join Date: Mar 2009
Posts: 57
Rep Power: 7
wendywu is on a distinguished road
Thank you for your information.
But I don't know how to use ? I have to learn from the beginning .

Wendy
wendywu is offline   Reply With Quote

Old   January 27, 2010, 13:00
Default
  #22
New Member
 
Marc-Florian Uth
Join Date: Jan 2010
Posts: 10
Rep Power: 7
Marc10 is on a distinguished road
I am trying to set up Kdevelop for OpenFoam but the instruction in the second post doesn't work at all.
Has there anything changed for the Version 1.6 I am currently using?
Marc10 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with wmake ivan_cozza OpenFOAM Programming & Development 14 June 30, 2013 08:34
Error with Wmake skabilan OpenFOAM Installation 3 July 28, 2009 01:35
Wmake problem thumthae OpenFOAM Installation 12 December 3, 2008 10:30
How should one debug a solver using KDevelop kar OpenFOAM Installation 5 July 28, 2008 17:36
Manage openfoam solver project in KDevelop probably the last linker error any suggestion is welcome lakeat OpenFOAM Installation 0 July 7, 2007 11:01


All times are GMT -4. The time now is 15:46.