CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

Error in paraFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   March 1, 2009, 22:34
Default Hi, everyone I installed op
New Member
Join Date: Mar 2009
Posts: 3
Rep Power: 8
mattlee is on a distinguished road
Hi, everyone

I installed openfoam 1.5 on ubuntu 8.04.2 x64 sucessfully according to the readme file and ran the first example case of incompressible laminar flow in a cavity.

cd $HOME/OpenFOAM/$USER-$WM_PROJECT_VERSION/run/tutorials/icoFoam/cavity

the first 3 commands were OK, while paraFoam gave error as follows:

lee@lee-desktop:~/OpenFOAM/lee-1.5/run/tutorials/icoFoam/cavity$ paraFoam
paraview: symbol lookup error: /home/lee/OpenFOAM/ThirdParty/ParaView3.3-cvs/platforms/linux64Gcc/bin/libpqCore .so: undefined symbol: _ZN14QObjectPrivate15checkWindowRoleEv

How can I solve this problem?
mattlee is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
ParaFoam error in OpenFOAM15 asaha OpenFOAM Paraview & paraFoam 24 November 2, 2009 20:16
ParaFoam error with raw chegdan OpenFOAM Bugs 2 July 18, 2009 14:47
Error in paraFoam mattlee OpenFOAM Paraview & paraFoam 2 June 29, 2009 15:36
ParaFoam Error navaladi OpenFOAM Paraview & paraFoam 13 April 22, 2008 16:01
ParaFoam Error jblucca OpenFOAM Paraview & paraFoam 1 June 28, 2007 02:37

All times are GMT -4. The time now is 06:33.