CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Is root permission required to install untar paraview185tar

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 21, 2005, 14:20
Default I could able to install as roo
  #1
New Member
 
G. Dhananjaya Rao
Join Date: Mar 2009
Posts: 9
Rep Power: 8
dhanurao is on a distinguished road
I could able to install as root user on our machine. But when try to install PARAVIEW-1.8.5 on other workstation as a user without root permission, I am getting a message EOFile detected.. etc. Can't I do without root permission?
Can any one suggest regarding this
thank you
dhanurao is offline   Reply With Quote

Old   September 21, 2005, 14:25
Default You do not need root permissio
  #2
Senior Member
 
Hrvoje Jasak
Join Date: Mar 2009
Location: London, England
Posts: 1,758
Rep Power: 21
hjasak will become famous soon enough
You do not need root permission: read the manual and you will find out how to install it in your own area.

Good luck,

Hrv
__________________
Hrvoje Jasak
Providing commercial FOAM/OpenFOAM and CFD Consulting: http://wikki.co.uk
hjasak is offline   Reply With Quote

Old   September 22, 2005, 13:21
Default Thank you. It is great to inte
  #3
New Member
 
G. Dhananjaya Rao
Join Date: Mar 2009
Posts: 9
Rep Power: 8
dhanurao is on a distinguished road
Thank you. It is great to interact with you. I will try once again and let you know
My second doubt...
But we have SUN SOLARIS machine in our Lab. I want to use it there. But SUN SOLARIS latest version(1.2) is not released. How to install latest version 1.2 on SUN SOLARIS. I have all files of 1.1 version for SUN SOLARIS. New version file "OpandFoam.General.1.2.gtgz" which is for Other than Linux. (Ofcourse I have downloaded linux files also). How to proceed with out other files like "OpenFoam.sunsolaris.1.2.gtgz, gcc file, paraview file". I think java file same as 1.1 version.
Need your suggestion regarding this. Please don't mind troubling you.
Thank you

Dhanu
dhanurao is offline   Reply With Quote

Old   November 11, 2008, 13:27
Default I am using ubuntu8.0.4, and tr
  #4
New Member
 
Vahid Mirjalili
Join Date: Mar 2009
Posts: 1
Rep Power: 0
vahid is on a distinguished road
I am using ubuntu8.0.4, and tried to install OpenFOAM-1.5, I edited the $HOME/.bashrc but I can not source it, and when I want to do that I got "Permission denied".
Thank you
vahid is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding root of a function hjasak OpenFOAM Running, Solving & CFD 2 June 1, 2015 16:05
Installing as root in opt bastil OpenFOAM Installation 8 October 22, 2008 02:54
FoamXHostBrowser error while loading shared libraries libFoamXso cannot restore segment prot after reloc Permission denied mdmk OpenFOAM Pre-Processing 0 June 25, 2008 00:50
ROOT-MEAN-SQUARE Andy CD-adapco 1 June 19, 2007 13:25
root mean square John FLUENT 4 May 30, 2002 16:14


All times are GMT -4. The time now is 04:27.