CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

OpenFoam141 problem after installation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 1, 2008, 20:38
Default Hi, I have installed OpenFO
  #1
New Member
 
Mateusz Zbikowski
Join Date: Mar 2009
Posts: 1
Rep Power: 0
mateuszzb is on a distinguished road
Hi,

I have installed OpenFOAM-1.4.1 on UBUNTU 8.02. Everything went smoothly. After installation in a command window (in which I have performed installation) I have typed "FoamX" and interface of the software appeared but when I closed this command window and opened another one I saw a message saying "FoamX: command not found" (as OpenFOAM would not be installed). I had to once again went through the installation process and typing FoamX in installation command window everything was OK. Now every time when I want to use OpenFOAM I have to install the software from the beginning and I can not close command window.
Could you please help me? How can I solve this problem?

All the best

Mateusz
mateuszzb is offline   Reply With Quote

Old   July 2, 2008, 04:11
Default You probably have not followed
  #2
ngj
Senior Member
 
Niels Gjoel Jacobsen
Join Date: Mar 2009
Location: Deltares, Delft, The Netherlands
Posts: 1,619
Rep Power: 25
ngj will become famous soon enoughngj will become famous soon enough
You probably have not followed all the steps in the installation process. You need to source some shell scripts from your .bashrc file.

Follow this guide, and everything should work (also Ubuntu 8.02):

http://openfoamwiki.net/index.php/Ba...allation_Steps

/ Niels
__________________
Please note that I do not use the Friend-feature, so do not be offended, if I do not accept a request.
ngj is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Problem velan OpenFOAM Installation 3 December 16, 2008 05:17
OpenFOAM141 installation problem on Itanium machine skabilan OpenFOAM Installation 3 February 6, 2008 10:05
OpenFOAM141 FoamX and paraView problem on cluster server seigi OpenFOAM Installation 1 January 28, 2008 16:44
Installation Problem Meenu FLUENT 2 April 22, 2006 14:29
CFX 4.4 installation problem Pandu Sattvika CFX 1 December 1, 2001 05:07


All times are GMT -4. The time now is 10:00.