CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Problem with GCC (http://www.cfd-online.com/Forums/openfoam-installation/57364-problem-gcc.html)

sega April 9, 2008 08:32

Hello. Is there a problem w
 
Hello.

Is there a problem with gcc?
I have the following output from foamInstallationTest:

Software versions
-------------------------------------------------------------------------------
Software Version Location
-------------------------------------------------------------------------------
gcc
WARNING: Conflicting installations:
foam settings: /home/sega/OpenFOAM/linux/gcc-4.2.1/bin/gcc
current path : /usr/bin/gcc
CRITICAL ERROR

Thanks & Greetings

cesarbz June 25, 2008 01:09

I had the same problem install
 
I had the same problem installing OpenFoam 1.3 in Suse v10.3.

Any answer is a help.

Thanks.

Cesar.

PD. I just unpacking (in linux64 directory) the gcc-4-1.0.linuxAMD64.tgz file, but I don't do any more else for install gcc, I should do something more?

sega June 25, 2008 02:43

Although I have this error I c
 
Although I have this error I can use OpenFOAM without problems.


All times are GMT -4. The time now is 08:10.