CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Installation of OpenFOAM14 on Redhat Enterprise 14 (http://www.cfd-online.com/Forums/openfoam-installation/57517-installation-openfoam14-redhat-enterprise-14-a.html)

gtg627e July 9, 2007 12:00

Hello, I am installing Open
 
Hello,

I am installing OpenFOAM on a redhat enterprise 4 operating system.
I am using the gcc-4.1.2 version available for download from the OpenFOAM website.

I had problems with the demangle.H file which was missing. I fixed that problem by downloading the new error.C file posted on this newsgroup.

During installation i get the following errors:

make[2]: Leaving directory `/home/gtg627e/OpenFOAM/OpenFOAM-1.4/applications/solvers/multiphase/rasInterFoa m'
/home/gtg627e/OpenFOAM/OpenFOAM-1.4/wmake/wmake: line 162: Allwmake: command not found
make[1]: *** [twoPhaseEulerFoam] Error 127
make[1]: Leaving directory `/home/gtg627e/OpenFOAM/OpenFOAM-1.4/applications/solvers/multiphase'
make: *** [multiphase] Error 2
+ cd utilities
+ wmake all
/home/gtg627e/OpenFOAM/OpenFOAM-1.4/wmake/wmake: line 162: Allwmake: command not found
make: *** [parallelProcessing] Error 127
+ '[' 0 = 1 -a '' = doc ']'

Has anybody had similar problems where the Allwmake file was missing from the directory .../wmake/?

Thank you all for your time

seang July 9, 2007 12:13

try putting ./ in front of All
 
try putting ./ in front of Allwmake, ie ./Allwmake

gtg627e July 23, 2007 10:37

Kuan Tek Seang, thank you..
 
Kuan Tek Seang,

thank you.....it worked

Alessandro Spadoni


All times are GMT -4. The time now is 05:18.