CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Is there a way to use the default java and gcc (http://www.cfd-online.com/Forums/openfoam-installation/57564-there-way-use-default-java-gcc.html)

in_flu_ence March 7, 2007 16:22

Is there a way to use the defa
 
Is there a way to use the default java and gcc installed in the linux system rather than using that downloaded from the website?

Is it also able to upgrade to paraview 2.6?

I would just like to find out.

Many Thanks

gschaider March 8, 2007 04:37

Java: definitly yes (see other
 
Java: definitly yes (see other threads)

gcc: as long as the version is recent enough (I think at least 4.x, but don't sue me if it doesn't work)

To use the "original" Java and gcc you just have to modify the rc-Files.

paraview: I compiled paraview using http://openfoamwiki.net/index.php/Howto_compile_OpenFOAM#Compiling_and_installin g_ParaView as a guideline. So: yes. (But it was more unstable than the version that comes with OpenFOAM so I didn't carry on using it)


All times are GMT -4. The time now is 05:53.