CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   FoamXHosTBrowser trouble (http://www.cfd-online.com/Forums/openfoam-installation/57608-foamxhostbrowser-trouble.html)

nnick75 October 16, 2006 02:39

Dear all, after the install
 
Dear all,

after the installation of OpenFOAM 1.3 on a Linux AMD64 machine, I cannoit open FoamX because of a problem in Host Browser application. I am pretty sure to have compiled and built everything in 64bit mode.
Here attached the output from the system.

[pini@lind003 pini]$ FoamX
Starting NameServer with inet:lind003:1234 ...
Starting FoamX Host Browser with inet:lind003:1234 ...
/*---------------------------------------------------------------------------*\
| ========= | |
| \ / F ield | OpenFOAM: The Open Source CFD Toolbox |
| \ / O peration | Version: 1.3 |
| \ / A nd | Web: http://www.openfoam.org |
| \/ M anipulation | |
\*---------------------------------------------------------------------------*/

free(): invalid pointer 0x57b2e0!
/home/pini/OpenFOAM/OpenFOAM-1.3/bin/runFoamXHB: line 131: 5507 Segmentation fault FoamXHostBrowser -ORBNamingAddr $myIOP
runFoamXHB : cleanup
runFoamXHB: Killing name server nsd(pid 5505).

After that I have to use ctrl+C 2 times to stop the system.

Does anyone idea of what's going on?

Thanks in advance

Nick

dmoroian October 16, 2006 02:48

No ideea, but it seems to be a
 
No ideea, but it seems to be a programming error. Though, you have an already compiled version that fits your hardware (linuxamd64), on the website. It waits for you to download it http://www.cfd-online.com/OpenFOAM_D...part/happy.gif

Dragos


All times are GMT -4. The time now is 08:11.