CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Problem with LinuxIA64 installation of OpenFOAM13 (http://www.cfd-online.com/Forums/openfoam-installation/57644-problem-linuxia64-installation-openfoam13.html)

antares May 25, 2006 12:19

Hello all. I have following
 
Hello all.

I have following problem with installation:

After unpacking archive and making recomended changes in bashrc file, I try to launch Allwmake file.
During long process of building appear some errors like that:

icpc -gcc-version=330 -DlinuxIA64 -DDP -wd654,819,1125,1476,1505,1572 -O3 -ftz -DNoRepository -DWM_PROJECT_VERSION='"'1.3'"' -I/home/ysmorodi/OpenFOAM/OpenFOAM-1.3/src/zlib-1.2.1 -I/home/ysmorodi/OpenFOAM/OpenFOAM-1.3/src/OpenFOAM/lnInclude -IlnInclude -I. -KPIC -c $SOURCE -o Make/linuxIA64I64DPOpt/mixedPointPatchFields.o
fields/pointPatchFields/basicPointPatchFields/mixed/mixedPointPatchFields.H(39): catastrophic error: could not open source file "MixedPointPatchField.H"

I investigate problem and find some broken SymLinks in different source directories which looks like XXXX\lnInclude\. Those SymLinks are necessary for building OpenFOAM, but files, which are linked in those SymLinks are absent or have broken names.

I have checked downloading archive. But it seems good.

So, could anybody help me to solve this problem?


All times are GMT -4. The time now is 20:19.