CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

Installation in a 24 linux kernel

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   July 20, 2005, 17:37
Default Has anybody succeed installing
Join Date: Mar 2009
Posts: 93
Rep Power: 8
sampaio is on a distinguished road
Has anybody succeed installing OpenFOAM in old kernel (2.4.x)?

I am struggling with compatibilities between lam and gcc with library GLIBC (it complains asking for 2.3 version...)

I know I will need to compile first gcc, than lam7.1, than OpenFOAM itself. Is that all, or is there any trick?

Thanks a lot
sampaio is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gambit installation under linux Alex Main CFD Forum 1 December 4, 2008 02:32
Linux installation sunnysun OpenFOAM Installation 5 May 22, 2008 13:24
Help with new installation on AMD linux 64 bit mattijs OpenFOAM Installation 7 September 29, 2005 15:53
Who have 3.24 linux help file about installation? Kevin CD-adapco 1 July 8, 2005 08:42
Fluent 5.4 and Linux kernel 2.4 HP FLUENT 0 May 7, 2001 11:16

All times are GMT -4. The time now is 03:32.