CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Critical error in the installation test (http://www.cfd-online.com/Forums/openfoam-installation/57753-critical-error-installation-test.html)

fabi March 8, 2005 05:57

Hello. I'm new to OpenFOAM. Th
 
Hello. I'm new to OpenFOAM. The installationtest gives a critical error:

Software versions
-------------------------------------------------------------------------------
Software Version Location
-------------------------------------------------------------------------------
gcc 3.3.4
WARNING: Conflicting installations:
foam settings: /Fabiansdaten/OpenFOAM/linux/gcc-3.4.3/bin/gcc
current path : /usr/bin/gcc
CRITICAL ERROR

java 1.4.2_06
WARNING: Conflicting installations:
foam settings: /Fabiansdaten/OpenFOAM/linux/j2sdk1.4.2_05/bin/java
current path : /usr/bin/java

gzip 1.3.5 /usr/bin/gzip
tar 1.3.5 /bin/tar
icoFoam ...nFOAM/OpenFOAM-1.0.2/applications/bin/linuxOpt/icoFoam
-------------------------------------------------------------------------------


can anybody help me? Thanks, Fabian

henry March 8, 2005 07:07

Have you installed gcc-3.4.3 f
 
Have you installed gcc-3.4.3 from the download site?

You already have java 1.4.2_06 installed so you don't need to install j2sdk1.4.2_05 but you will have to change the settings in OpenFOAM-1.0.2/.bashrc or OpenFOAM-1.0.2/.cshrc accordingly. The same goes for the compiler but I think it would be a good idea for you to install gcc-3.4.3 anyway.


All times are GMT -4. The time now is 05:55.