CFD Online URL
[Sponsors]
Home > Forums > OpenFOAM Installation

Critical error in the installation test

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 8, 2005, 05:57
Default Hello. I'm new to OpenFOAM. Th
  #1
New Member
 
Fabian Weyermann
Join Date: Mar 2009
Posts: 1
Rep Power: 0
fabi is on a distinguished road
Hello. I'm new to OpenFOAM. The installationtest gives a critical error:

Software versions
-------------------------------------------------------------------------------
Software Version Location
-------------------------------------------------------------------------------
gcc 3.3.4
WARNING: Conflicting installations:
foam settings: /Fabiansdaten/OpenFOAM/linux/gcc-3.4.3/bin/gcc
current path : /usr/bin/gcc
CRITICAL ERROR

java 1.4.2_06
WARNING: Conflicting installations:
foam settings: /Fabiansdaten/OpenFOAM/linux/j2sdk1.4.2_05/bin/java
current path : /usr/bin/java

gzip 1.3.5 /usr/bin/gzip
tar 1.3.5 /bin/tar
icoFoam ...nFOAM/OpenFOAM-1.0.2/applications/bin/linuxOpt/icoFoam
-------------------------------------------------------------------------------


can anybody help me? Thanks, Fabian
fabi is offline   Reply With Quote

Old   March 8, 2005, 07:07
Default Have you installed gcc-3.4.3 f
  #2
Senior Member
 
Join Date: Mar 2009
Posts: 854
Rep Power: 12
henry is on a distinguished road
Have you installed gcc-3.4.3 from the download site?

You already have java 1.4.2_06 installed so you don't need to install j2sdk1.4.2_05 but you will have to change the settings in OpenFOAM-1.0.2/.bashrc or OpenFOAM-1.0.2/.cshrc accordingly. The same goes for the compiler but I think it would be a good idea for you to install gcc-3.4.3 anyway.
henry is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CRITICAL ERROR on installation OpenFOAM 141 nuovodna OpenFOAM Installation 19 March 23, 2010 00:36
Critical error chris_j_meyer OpenFOAM Installation 2 February 13, 2009 03:39
Critical errors gcc and icoFoam during installation of 15 quartzian OpenFOAM Installation 3 December 12, 2008 13:42
Installation problem 1 critical error Ervin Adorean (Adorean) OpenFOAM Installation 14 October 23, 2006 04:44
Installation test fails henkw OpenFOAM Installation 4 December 2, 2005 12:01


All times are GMT -4. The time now is 21:54.