CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Uninstalling Qt4.4.3 (http://www.cfd-online.com/Forums/openfoam-installation/63555-uninstalling-qt4-4-3-a.html)

Paul12345 April 12, 2009 17:24

Uninstalling Qt4.4.3
 
Hi All,

I, like so many others, am having problems with OpenFOAM. I installed it and everything seems fine until the last few steps that are related to ParaView.

I am running Ubuntu 8.10, which comes with Qt4.4.3. I downloaded Qt4.3.5 and it is located in /usr/local/Trolltech/Qt-4.3.5.

Although some have said that they were able to run Paraview using newer versions of Qt, I believe my problem is related to my Qt version.

How do I get OF1.5 to use the older version of Qt found in the above directory instead of the newer version? Is there a way to tell it to do that? I tried finding a thread explaining how to uninstall Qt but I could not find anything.

Is there a quick way to find all the files associated with Qt and to get rid of them? Or alternatively, is it possible to tell OF to use this older version of Qt?

Thank you in advance!

Paul

dmoroian April 14, 2009 04:06

Compile your own QT
 
Hello Paul,
I'm not sure that I fully understood your question, but as a general information, you can compile and run paraview using your system installation of QT library or your own installed one.
Check this excellent explanation: http://www.cfd-online.com/Forums/ope...tml#post207193

Regards,
Dragos


All times are GMT -4. The time now is 12:11.