CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   svn repository trouble (http://www.cfd-online.com/Forums/openfoam-installation/63793-svn-repository-trouble.html)

ziooscuro April 20, 2009 04:49

svn repository trouble
 
Hi,
i'm trying to get the 1.5-dev version. I tipped:
svn co http://openfoam-extend.svn.sourcefor...nFOAM-1.5-dev/

and i get this error:
svn: Repository moved temporarily to '/viewvc/openfoam-extend/trunk/Core/OpenFOAM-1.5-dev/'; please relocate

the problem is that the two paths are the same, and I have no idea about the "new" relocation.... Has someone any ideas?

Thanks
Danilo

hey, I've fixed it... I downloaded the compressed verions from http://powerlab.fsb.hr/ped/kturbo/OpenFOAM/release/

gschaider April 21, 2009 07:02

Quote:

Originally Posted by ziooscuro (Post 213492)
Hi,
i'm trying to get the 1.5-dev version. I tipped:
svn co http://openfoam-extend.svn.sourcefor...nFOAM-1.5-dev/

and i get this error:
svn: Repository moved temporarily to '/viewvc/openfoam-extend/trunk/Core/OpenFOAM-1.5-dev/'; please relocate

Try
ViewVC is a frontend to SVN that makes some things easier. But it should have at least links to the actual SVN to avoid confusions like the one above

Bernhard

ziooscuro April 21, 2009 07:18

Hi bernhard,
thanks for your help. I tried also this solution but it didn't work....but i I solved the problem donwloading the compressed file from another link!

Danilo

chapman April 21, 2009 07:55

Switching from ".../viewvc.../" to ".../svnroot/..." in every link works fine for me.

mbeaudoin April 21, 2009 17:01

Hello,

You might want to visit this Web page for more information on how to access the Subversion repository on openfoam-extend using 'svn'.

https://sourceforge.net/scm/?type=svn&group_id=194890

The "viewvc" URLs are for browsing the svn using your Web browser, which is quite different.

Martin

Quote:

Originally Posted by chapman (Post 213655)
Switching from ".../viewvc.../" to ".../svnroot/..." in every link works fine for me.



All times are GMT -4. The time now is 10:13.