CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Problem in Installation of Open Foam (http://www.cfd-online.com/Forums/openfoam-installation/64881-problem-installation-open-foam.html)

Shishir May 27, 2009 08:22

Problem in Installation of Open Foam
 
Hi,
I have been trying to install Open Foam in our server.
The OS for the server is SUSE Linux Enterprise Server 10 SP 1 for Intel(R) Itanium(R) Processor Family.
Please help me to install Open Foam in it.
I am trying this since last 1 month failed every time.
It will be great if somebody can provide me complete procedure to do this task.

Thanks & Regards
Shishir

gwierink May 28, 2009 02:32

Dear Shishir,

I suggest you have a look at Alberto Passalacqua's tips and tricks for OpenFOAM on OpenSUSE on his website. There are also some threads on this forum on installation on (open)SUSE.

Best regards,

Gijsbert

hellorishi May 28, 2009 15:05

Hi Shishir

I have installed OF on SLED but for AMD proc. There are lots of missing packages in SLED. First try to install Flex, gmp and mpfr. There will be more dependencies required for them. Download and install those as well. I will try to search if I have the list of missing package for SLED.

Search forum for OpenSuSE installation procedures. Its pretty much similar for SLED & OpenSuSE 10.3. I have no clue about 11.0

I gave up the idea of paraFoam on SLED. I work with foamToVTK and paraview.
Rishi

http://www.cfd-online.com/Forums/ope...103-32bit.html
PS: Itanium can throw some more challenges...


All times are GMT -4. The time now is 03:14.