CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

OpenFOAM 1.4.1 with ParaView 3

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   June 25, 2009, 03:33
Default OpenFOAM 1.4.1 with ParaView 3
Marco Müller
Join Date: Mar 2009
Location: Germany
Posts: 94
Rep Power: 8
marico is on a distinguished road
Hi all,

Due to the simulations I do (engine) I've to use OpenFoam 1.4.1 (-dev). Now, I want to use my existing (and for 1.5 working) ParaView 3.3 with the older version of OF.

1. Is this possible? Has anyone experience with that?

2. If not: Where to get and how to compile an older ParaView?

Thanks in advance
marico is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM 1.5.x package - CentOS 5.3 x86_64 linnemann OpenFOAM Installation 7 July 30, 2009 03:14
Installing OpenFOAM without Paraview quartzian OpenFOAM Installation 0 September 8, 2008 09:29
64bitrhel5 OF installation instructions mirko OpenFOAM Installation 2 August 12, 2008 18:07
Paraview installation troubles jjhall OpenFOAM Installation 3 April 17, 2008 12:59
OpenFOAM Version 1.4.1 Released OpenFOAM discussion board administrator OpenFOAM Announcements from ESI-OpenCFD 0 August 3, 2007 07:31

All times are GMT -4. The time now is 09:27.