CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   Problem compiling OpenFOAM 1.6.x (http://www.cfd-online.com/Forums/openfoam-installation/68936-problem-compiling-openfoam-1-6-x.html)

deji October 6, 2009 20:05

Problem compiling OpenFOAM 1.6.x
 
hey foamers. i have being trying to compile openfoam 1.6.x over two days now, and i get the following error message when i ran the foaminstallationtest script:
************************************************** ******************************************
Third party software
-------------------------------------------------------------------------------
Software Version Location
-------------------------------------------------------------------------------
gcc 4.3.3
WARNING: Conflicting installations:
OpenFOAM settings : /bin/gcc
current path : /usr/bin/gcc
CRITICAL ERROR

gzip 1.3.12 /bin/gzip
tar 1.20 /bin/tar
icoFoam
WARNING: Conflicting installations:
OpenFOAM settings : /home/ayodeji/OpenFOAM/OpenFOAM-1.6.x/applications/bin/linux64GccDPOpt/icoFoam
current path :
CRITICAL ERROR
************************************************** **************************************************
i have tried to utilize export PATH command in my .bashrc file, but i do not think it is correct. i am sort of a newbie to ubuntu linux. can anyone give me any feedbacks on these two critical error messages? thanks

lakeat October 7, 2009 23:00

Your error is "Conflicting installations", you need some basic linux knowledge b4 you come to OF, but we all come from there, so be patient. Anyway, to solve your problem, see that you are doing exactly according to the Installation guide.


All times are GMT -4. The time now is 06:14.