CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

Problem compiling OpenFOAM 1.6.x

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 6, 2009, 20:05
Default Problem compiling OpenFOAM 1.6.x
Senior Member
Join Date: Sep 2009
Posts: 198
Rep Power: 8
deji is on a distinguished road
hey foamers. i have being trying to compile openfoam 1.6.x over two days now, and i get the following error message when i ran the foaminstallationtest script:
************************************************** ******************************************
Third party software
Software Version Location
gcc 4.3.3
WARNING: Conflicting installations:
OpenFOAM settings : /bin/gcc
current path : /usr/bin/gcc

gzip 1.3.12 /bin/gzip
tar 1.20 /bin/tar
WARNING: Conflicting installations:
OpenFOAM settings : /home/ayodeji/OpenFOAM/OpenFOAM-1.6.x/applications/bin/linux64GccDPOpt/icoFoam
current path :
************************************************** **************************************************
i have tried to utilize export PATH command in my .bashrc file, but i do not think it is correct. i am sort of a newbie to ubuntu linux. can anyone give me any feedbacks on these two critical error messages? thanks
deji is offline   Reply With Quote

Old   October 7, 2009, 23:00
Senior Member
lakeat's Avatar
Daniel WEI (老魏)
Join Date: Mar 2009
Location: South Bend, IN, USA
Posts: 688
Blog Entries: 9
Rep Power: 12
lakeat is on a distinguished road
Send a message via Skype™ to lakeat
Your error is "Conflicting installations", you need some basic linux knowledge b4 you come to OF, but we all come from there, so be patient. Anyway, to solve your problem, see that you are doing exactly according to the Installation guide.
Daniel WEI
NatHaz Modeling Laboratory
Department of Civil & Environmental Engineering & Earth Sciences
University of Notre Dame, USA
Email || My Personal CFD Blog
lakeat is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM 1.6.x - CentOS 5.3 x86_64 linnemann OpenFOAM Installation 68 April 22, 2013 11:03
Problem installing OpenFOAM on Fedora 10 ptb OpenFOAM Installation 8 March 29, 2011 14:46
Problem running paraFoam on OpenFOAM 1.5 sonny OpenFOAM 3 June 6, 2009 20:24
OpenFOAM Install problem masb OpenFOAM 3 May 25, 2009 11:32
Problem installing OpenFOAM 1.5 installation on RHEL 4. vwsj84 OpenFOAM Installation 4 April 23, 2009 04:48

All times are GMT -4. The time now is 10:05.