CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

Bug in path variable $FOAM_RUN

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   December 19, 2009, 17:29
Default Bug in path variable $FOAM_RUN
  #1
Member
 
James Baker
Join Date: Dec 2009
Posts: 35
Rep Power: 7
fijinx is on a distinguished road
I have installed OpenFOAM 1.6 on Ubuntu 9.10 and moved the install to a different directory. I updated the path variable and everything works except when I went to $FOAM_RUN, it is still trying to go back to where it "should" be installed. I checked my enviornmental variables by typing env in the console and FOAM_RUN, FOAM_USER_APPBIN, WM_PROJECT_USER_DIR are all point to the wrong directory. The rest are correct. Any help is appreciated.
fijinx is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OF 1.6 | Ubuntu 9.10 (64bit) | GLIBCXX_3.4.11 not found piprus OpenFOAM Installation 22 February 25, 2010 14:43
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 20:08
error in COMSOL:'ERROR:6164 Duplicate Variable' bhushas Main CFD Forum 1 May 30, 2008 04:35
Env variable not set gruber2 OpenFOAM Installation 5 December 30, 2005 05:27
Replace periodic by inlet-outlet pair lego CFX 3 November 5, 2002 21:09


All times are GMT -4. The time now is 13:21.