CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

OpenFOAM installation problem. File missing in wmake

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 8, 2010, 05:37
Default OpenFOAM installation problem. File missing in wmake
  #1
Member
 
Dennis Rown
Join Date: Oct 2009
Posts: 51
Rep Power: 6
shangzung is on a distinguished road
Hello,

I am try to install OF1.7.0 on OpenSUSE 11.1.
After I run ./Allwmake during the compilation I often get the error:

/bin/sh: /home/simulation/OpenFOAM/OpenFOAM-1.7.0/wmake/bin/linux64Gcc/wmkdep: Datei oder Verzeichnis nicht gefunden (File or folder not found)

Indeed the wmkdep file is missing in that folder. I looked up in my OF1.6 and in that version the file is present.

What do I have to do here?

Thanks in advance!
shangzung is offline   Reply With Quote

Old   July 8, 2010, 10:57
Default
  #2
Member
 
Dennis Rown
Join Date: Oct 2009
Posts: 51
Rep Power: 6
shangzung is on a distinguished road
I solved the problem. I updated to OpenSUSE 11.2 and installed cmake via yast.
shangzung is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation of OpenFOAM-1.6 on Ubuntu 9.10 marval OpenFOAM Installation 2 March 17, 2010 09:33
Problems Installing OF 1.6 32 bit bucksfan OpenFOAM Installation 19 August 4, 2009 01:36
ParaView 33 canbt open OpenFoam file hariya03 OpenFOAM Paraview & paraFoam 7 September 25, 2008 17:33
Paraview command not found hardy OpenFOAM Paraview & paraFoam 7 September 18, 2008 04:59
Problem in installation of OpenFOAM sachin OpenFOAM Installation 7 January 22, 2008 01:40


All times are GMT -4. The time now is 09:46.