CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

same old trouble with paraFoam

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   July 20, 2010, 08:50
Default same old trouble with paraFoam
  #1
Senior Member
 
Join Date: Feb 2010
Posts: 213
Rep Power: 8
vaina74 is on a distinguished road
I made a fresh install of OpenFOAM-1.7 by the great Ubuntu pack. I made an icoFoam test and paraView doesn't show anything. I fixed the problem adding
Code:
export LC_ALL=C
to the top of /opt/openfoam170/bin/paraFoam, under the comment lines. Maybe it's time for editing that damned file :-)
vaina74 is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
pointVectorField in ParaFoam s_braendli OpenFOAM Paraview & paraFoam 0 April 22, 2010 08:36
surfaceScalarField in paraFoam danielr OpenFOAM Paraview & paraFoam 1 October 5, 2009 02:08
Segmentation fault with paraFoam and paraview 3.6.1 on Fedora 11 32 and 64 bit nanes OpenFOAM Paraview & paraFoam 2 September 11, 2009 09:12
Parafoam basic questions qtian OpenFOAM Paraview & paraFoam 0 July 20, 2007 11:52
ParaFoam OF 14 decomposed cases philippose OpenFOAM Paraview & paraFoam 4 April 18, 2007 05:17


All times are GMT -4. The time now is 21:23.