CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Installation (http://www.cfd-online.com/Forums/openfoam-installation/)
-   -   OpenFOAM 1.7 Ubuntu 10.04 (http://www.cfd-online.com/Forums/openfoam-installation/79320-openfoam-1-7-ubuntu-10-04-a.html)

stark22 August 19, 2010 13:20

OpenFOAM 1.7 Ubuntu 10.04
 
Hey everyone,

Recently updated to Ubuntu 10.04 and attempted to install the newest Openfoam (1.7) and I obtain the following:

Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
flashplugin-installer: Depends: nspluginwrapper (>= 0.9.91.4-2ubuntu1) but it is not installable
openfoam170: Depends: csh but it is not installable
Depends: libopenmpi1.3 but it is not installable
Depends: libscotch-5.1 but it is not installable
Depends: binutils-dev but it is not going to be installed
Depends: libscotch-dev but it is not installable
Depends: libopenmpi-dev but it is not installable
Depends: libxt-dev but it is not going to be installed
Depends: openmpi-bin but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

Any thoughts?

And yes im fighting to install flashplugin.

HP 64 OS

Thanks.

stark22 August 19, 2010 16:08

Figured it out, needed to change my repository to universal.

Basy July 24, 2011 11:22

Quote:

Originally Posted by stark22 (Post 272071)
Figured it out, needed to change my repository to universal.

I had same problem and its solved. plz take a look at:
http://www.cfd-online.com/Forums/ope...tml#post317279


All times are GMT -4. The time now is 14:15.