OpenFOAM 1.7 Ubuntu 10.04
Recently updated to Ubuntu 10.04 and attempted to install the newest Openfoam (1.7) and I obtain the following:
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
flashplugin-installer: Depends: nspluginwrapper (>= 0.9.91.4-2ubuntu1) but it is not installable
openfoam170: Depends: csh but it is not installable
Depends: libopenmpi1.3 but it is not installable
Depends: libscotch-5.1 but it is not installable
Depends: binutils-dev but it is not going to be installed
Depends: libscotch-dev but it is not installable
Depends: libopenmpi-dev but it is not installable
Depends: libxt-dev but it is not going to be installed
Depends: openmpi-bin but it is not installable
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
And yes im fighting to install flashplugin.
HP 64 OS
Figured it out, needed to change my repository to universal.
|All times are GMT -4. The time now is 14:15.|