CFD Online Logo CFD Online URL
Home > Forums > OpenFOAM Installation

2.0.x on Ubuntu 11.10 - Error Making Xifoam and

Register Blogs Members List Search Today's Posts Mark Forums Read

LinkBack Thread Tools Display Modes
Old   October 23, 2011, 23:44
Thumbs down 2.0.x on Ubuntu 11.10 - Error Making PDRFoam
New Member
L.Bryce Whitson Jr.
Join Date: Jun 2011
Posts: 17
Rep Power: 6
LWhitson2 is on a distinguished road
Base installation seems to work great, but Xifoam, PDRFoam, and a couple other modules are not compiling. Thoughts on what might be causing this?

I am running a base Ubuntu 11.10 system with only official repositories.
Attached Files
File Type: txt make.txt (10.7 KB, 4 views)

Last edited by LWhitson2; October 24, 2011 at 00:06.
LWhitson2 is offline   Reply With Quote

Old   October 24, 2011, 04:22
Super Moderator
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,969
Blog Entries: 34
Rep Power: 92
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
Hi Bryce,

Look in the thread next to this one, namely: OpenFOAM-2.0.x on Ubuntu 11.10

Ubuntu 11.10 isn't officially supported yet by SGI/OpenFOAM Foundation:

Best regards,
wyldckat is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenFOAM-2.0.x on Ubuntu 11.10 kpsl OpenFOAM Installation 43 January 19, 2012 00:17
How to Install OpenFOAM on 64 Ubuntu 9.04 hansel OpenFOAM Installation 62 March 19, 2010 15:43
Adventure of fisrst openfoam installation on Ubuntu 710 jussi OpenFOAM Installation 0 April 24, 2008 14:25

All times are GMT -4. The time now is 08:55.