CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Installation

ParaView not working after some installations

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 27, 2012, 11:48
Default ParaView not working after some installations
  #1
Member
 
aerospain
Join Date: Sep 2009
Location: Madrid, Spain
Posts: 84
Rep Power: 7
aerospain is on a distinguished road
Send a message via Skype™ to aerospain
Greetings,

I'm having some trouble running ParaView after trying to install enGrid. With OpenFOAM and ParaView installed in my Ubuntu box, following the DEB installation from openfoam webpage, and after following the steps shown at enGrid's webpage, two things happen:
(1) enGrid cannot load, and
(2) paraview gives me the following error message
>>>>>
ERROR: In /home/opencfd/OpenFOAM/ThirdParty-dev/ParaView-3.12.0/VTK/Rendering/vtkXOpenGLRenderWindow.cxx, line 404
vtkXOpenGLRenderWindow (0x316b7f0): Could not find a decent visual



ERROR: In /home/opencfd/OpenFOAM/ThirdParty-dev/ParaView-3.12.0/VTK/Rendering/vtkXOpenGLRenderWindow.cxx, line 404
vtkXOpenGLRenderWindow (0x316b7f0): Could not find a decent visual



X Error: BadValue (integer parameter out of range for operation) 2
Extension: 135 (Uknown extension)
Minor opcode: 3 (Unknown request)
Resource id: 0x21
ERROR: In /home/opencfd/OpenFOAM/ThirdParty-dev/ParaView- 3.12.0/VTK/Rendering/vtkXOpenGLRenderWindow.cxx, line 629
vtkXOpenGLRenderWindow (0x316b7f0): Cannot create GLX context.
<<<<<
I've tried uninstalling everything and reinstalling again with no luck.

Any suggestions?

Thanks
aerospain is offline   Reply With Quote

Old   March 28, 2012, 15:26
Default
  #2
Super Moderator
 
Bruno Santos
Join Date: Mar 2009
Location: Lisbon, Portugal
Posts: 8,301
Blog Entries: 34
Rep Power: 84
wyldckat is just really nicewyldckat is just really nicewyldckat is just really nicewyldckat is just really nice
For future readers, this thread is sort-of continued here: Installing OpenFOAM 2.1 and enGrid
wyldckat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ParaView and Tecplot 360 'has stopped working' on windows zhenglun.wei OpenFOAM 0 June 27, 2011 17:29
ParaView and Tecplot 360 'has stopped working' on windows zhenglun.wei Main CFD Forum 0 June 27, 2011 11:49
working with paraview gandesk OpenFOAM 0 November 19, 2010 12:48
ParaView Stopped Working AlanR OpenFOAM 5 April 17, 2010 04:55
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41


All times are GMT -4. The time now is 09:20.