CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Open Source Meshers: Gmsh, Netgen, CGNS, ...

Trouble with mesh generating from .igs in netgen

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   January 13, 2012, 04:45
Default Trouble with mesh generating from .igs in netgen
  #1
New Member
 
Vegard Nesset Hjelvik
Join Date: Aug 2010
Posts: 3
Rep Power: 6
vhjelvik is on a distinguished road
I'm trying to generate a mesh from a hullform exported from NAPA to .igs for using with OpenFOAM.

When generating the mesh, netgen crashes every time with different healing tolerance (have tried several). What is the recommended tolerance for most cases?

Is there any specific settings needed, or will I have to export a new model from NAPA?
vhjelvik is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[ICEM] Hexa mesh, curve mesh setup, bunching law Anorky ANSYS Meshing & Geometry 4 November 12, 2014 01:27
Moving mesh Niklas Wikstrom (Wikstrom) OpenFOAM Running, Solving & CFD 122 June 15, 2014 06:20
Netgen - Queries Batchmode & Verbose Mode shivaprasad123 Open Source Meshers: Gmsh, Netgen, CGNS, ... 1 July 17, 2011 11:06
error in generating mesh in pro-am Julian CD-adapco 3 December 21, 2007 01:29
TGRID- Problem in generating Viscous Mesh abhinit FLUENT 3 January 8, 2007 09:48


All times are GMT -4. The time now is 06:53.