CFD Online Discussion Forums

CFD Online Discussion Forums (http://www.cfd-online.com/Forums/)
-   OpenFOAM Paraview & paraFoam (http://www.cfd-online.com/Forums/openfoam-paraview/)
-   -   paraview / paraFoam: bad, bad behaviour!!! (http://www.cfd-online.com/Forums/openfoam-paraview/102857-paraview-parafoam-bad-bad-behaviour.html)

aerospain June 4, 2012 14:50

paraview / paraFoam: bad, bad behaviour!!!
 
Hi all,

I run ubuntu 12.04 in my machine. I was running 11.10 a couple of weeks ago and was NOT getting this behaviour from paraview/parafoam.

I have installed paraview3.12.0 from ThirdParty this afternoon in case that sorted my problems, but no luck! And, I get this behaviour either for openfoam2.1.0 or 2.1.1 results.

I'll leave the output to terminal I get from paraview (same from paraFoam) in case someone could help:

Thanks in advance!
C.

Got bus address: "unix:abstract=/tmp/dbus-FBe9dFYWYr,guid=a4eca58a83c7edeb0a4c37240000001b"
Connected to accessibility bus at: "unix:abstract=/tmp/dbus-FBe9dFYWYr,guid=a4eca58a83c7edeb0a4c37240000001b"
Registered DEC: true
Registered event listener change listener: true
FIXME: handle dialog start.
FIXME: handle dialog end.
FIXME: handle dialog start.
FIXME: handle dialog start.
FIXME: handle dialog end.
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QComboBoxListView(0x11527e0) ""
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QComboBoxListView(0x11527e0) ""
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog end.
Inconsistency detected by ld.so: dl-close.c: 759: _dl_close: Assertion `map->l_init_called' failed!

akidess June 5, 2012 01:48

Try version 3.14?

niklas June 5, 2012 02:13

using my uber-google skills I pasted the error message in the search field and hit the search button

which lead me to this:
https://bugs.launchpad.net/ubuntu/+s...ot/+bug/997462

where it's claimed:

This "bug" seems to be resolved by removing the qt-at-spi package !

it took me 1 minute of hard innovative work and now i deserve to take a break.

aerospain June 5, 2012 14:58

uber-duber Niklas :-D

Thank you for the taking the time to google it. For once that I don't do it :-/

<Akidess> if you don't mind, i'll stick to 3.12 with Niklas' trick for the moment

cheers!
C.


All times are GMT -4. The time now is 23:44.