CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

paraview / paraFoam: bad, bad behaviour!!!

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 4, 2012, 14:50
Default paraview / paraFoam: bad, bad behaviour!!!
  #1
Member
 
aerospain
Join Date: Sep 2009
Location: Madrid, Spain
Posts: 84
Rep Power: 7
aerospain is on a distinguished road
Send a message via Skype™ to aerospain
Hi all,

I run ubuntu 12.04 in my machine. I was running 11.10 a couple of weeks ago and was NOT getting this behaviour from paraview/parafoam.

I have installed paraview3.12.0 from ThirdParty this afternoon in case that sorted my problems, but no luck! And, I get this behaviour either for openfoam2.1.0 or 2.1.1 results.

I'll leave the output to terminal I get from paraview (same from paraFoam) in case someone could help:

Thanks in advance!
C.

Got bus address: "unix:abstract=/tmp/dbus-FBe9dFYWYr,guid=a4eca58a83c7edeb0a4c37240000001b"
Connected to accessibility bus at: "unix:abstract=/tmp/dbus-FBe9dFYWYr,guid=a4eca58a83c7edeb0a4c37240000001b"
Registered DEC: true
Registered event listener change listener: true
FIXME: handle dialog start.
FIXME: handle dialog end.
FIXME: handle dialog start.
FIXME: handle dialog start.
FIXME: handle dialog end.
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QComboBoxListView(0x11527e0) ""
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
QSpiAccessible::accessibleEvent not handled: "8008" obj: QComboBoxListView(0x11527e0) ""
FIXME: handle dialog end.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog start.
QSpiAccessible::accessibleEvent not handled: "8008" obj: QObject(0x0) " invalid interface!"
FIXME: handle dialog end.
Inconsistency detected by ld.so: dl-close.c: 759: _dl_close: Assertion `map->l_init_called' failed!
aerospain is offline   Reply With Quote

Old   June 5, 2012, 01:48
Default
  #2
Senior Member
 
akidess's Avatar
 
Anton Kidess
Join Date: May 2009
Location: Delft, Netherlands
Posts: 919
Rep Power: 17
akidess will become famous soon enough
Try version 3.14?
__________________
*On twitter @akidTwit
*Spend as much time formulating your questions as you expect people to spend on their answer.
*Help define the OpenFOAM stackexchange Q&A site: http://area51.stackexchange.com/prop...oam-technology
akidess is offline   Reply With Quote

Old   June 5, 2012, 02:13
Default
  #3
Super Moderator
 
niklas's Avatar
 
Niklas Nordin
Join Date: Mar 2009
Location: Stockholm, Sweden
Posts: 693
Rep Power: 19
niklas will become famous soon enough
using my uber-google skills I pasted the error message in the search field and hit the search button

which lead me to this:
https://bugs.launchpad.net/ubuntu/+s...ot/+bug/997462

where it's claimed:

This "bug" seems to be resolved by removing the qt-at-spi package !

it took me 1 minute of hard innovative work and now i deserve to take a break.
niklas is offline   Reply With Quote

Old   June 5, 2012, 14:58
Default
  #4
Member
 
aerospain
Join Date: Sep 2009
Location: Madrid, Spain
Posts: 84
Rep Power: 7
aerospain is on a distinguished road
Send a message via Skype™ to aerospain
uber-duber Niklas :-D

Thank you for the taking the time to google it. For once that I don't do it :-/

<Akidess> if you don't mind, i'll stick to 3.12 with Niklas' trick for the moment

cheers!
C.
aerospain is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
parafoam - paraview help function felik9 OpenFOAM Paraview & paraFoam 5 June 3, 2010 15:03
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41
Segmentation fault with paraFoam and paraview 3.6.1 on Fedora 11 32 and 64 bit nanes OpenFOAM Paraview & paraFoam 2 September 11, 2009 09:12
Problems of Duns Codes! Martin J Main CFD Forum 8 August 14, 2003 23:19


All times are GMT -4. The time now is 16:37.