CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > OpenFOAM Paraview & paraFoam

paraview not taking columns as separate fields

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   June 11, 2014, 05:18
Default paraview not taking columns as separate fields
  #1
Senior Member
 
starter
Join Date: Sep 2012
Posts: 109
Rep Power: 7
sihaqqi is on a distinguished road
Hi

I am trying paraview to read a csv file and applying Table to points filter on it. However even if my detect numeric columns and string delimiter is turned off, my data is read all in a single cell as Field 0. Original file has six columns x,y,z,U0,U1,U2. these are velocity vectors at any single point. What should I do so that data can be compiled in six fields or columns and then plot a velocity profile for single velocity value. I have read on forums that I have to apply a calculator and then glyph on it, however please guide how can I can make my csv file correct in the first instance so I may proceed to the next step. In the attached file, please change the extension to .csv as I did .txt to attach it. This forum does not support .csv format.

Regards
Imad
Attached Files
File Type: txt line_U.txt (5.0 KB, 0 views)
sihaqqi is offline   Reply With Quote

Old   June 12, 2014, 06:31
Default
  #2
Senior Member
 
starter
Join Date: Sep 2012
Posts: 109
Rep Power: 7
sihaqqi is on a distinguished road
problem sorted out.
sihaqqi is offline   Reply With Quote

Old   August 26, 2014, 22:33
Default How??
  #3
New Member
 
Ndong-Mefane Stephane Boris
Join Date: Nov 2013
Location: Kawasaki (JAPAN)
Posts: 15
Rep Power: 4
S_teph_2000 is on a distinguished road
Is it ok to know how you solved your problem????

Stephane
S_teph_2000 is offline   Reply With Quote

Reply

Tags
csv files, paraview

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
a reconstructPar issue immortality OpenFOAM Post-Processing 8 June 16, 2013 11:25
an odd(at least for me!) reconstructPar error on a field immortality OpenFOAM Running, Solving & CFD 3 June 3, 2013 22:36
paraview installation woes vex OpenFOAM Installation 15 January 30, 2011 08:11
paraFoam reader for OpenFOAM 1.6 smart OpenFOAM Installation 13 November 16, 2009 22:41
PostChannel maka OpenFOAM Post-Processing 5 July 22, 2009 09:15


All times are GMT -4. The time now is 16:15.